Author Topic: Forum down?  (Read 1759 times)

0 Members and 1 Guest are viewing this topic.

Offline Beavers

  • Senior Member
  • ****
  • Posts: 388
  • Location: Nebraska
    • 12x16 House Project
Forum down?
« on: January 03, 2018, 03:38:36 PM »
Was the forum down for the last few days or was it something on my end?  ???  Was getting an error message for the last 3 or 4 days.

Offline Don_P

  • Journeyman
  • *****
  • Posts: 4,558
Re: Forum down?
« Reply #1 on: January 03, 2018, 03:59:27 PM »
Beavers, I just got in kinda backdoor, check back in if you're there.

Offline Beavers

  • Senior Member
  • ****
  • Posts: 388
  • Location: Nebraska
    • 12x16 House Project
Re: Forum down?
« Reply #2 on: January 03, 2018, 04:21:21 PM »
Yep I'm here...using my normal bookmark

Offline NathanS

  • Senior Member
  • ****
  • Posts: 677
  • NY Mountains
Re: Forum down?
« Reply #3 on: January 03, 2018, 04:22:05 PM »
It was down for me too. Must have been some kind of server issue or change. Glad it's back up.

Offline Beavers

  • Senior Member
  • ****
  • Posts: 388
  • Location: Nebraska
    • 12x16 House Project
Re: Forum down?
« Reply #4 on: January 03, 2018, 04:24:27 PM »
I'm glad too...was getting a little worried it was gone  :(

Offline Adam Roby

  • Senior Member
  • ****
  • Posts: 657
  • Montreal, Canada
Re: Forum down?
« Reply #5 on: January 03, 2018, 04:29:45 PM »
Yup, was out for me also for a couple of days.

Offline OlJarhead

  • Journeyman
  • *****
  • Posts: 3,825
Re: Forum down?
« Reply #6 on: January 03, 2018, 08:15:19 PM »
All weekend I think.  Glad someone got it back!  I tried emailing John and Don but neither responded...must have old email for Don and the contact form on the site might not have worked.

Offline Don_P

  • Journeyman
  • *****
  • Posts: 4,558
Re: Forum down?
« Reply #7 on: January 04, 2018, 02:47:17 AM »
Hey, it's working again, I got in for a few minutes last night then no joy.
I've talked to Don a couple of times. John is switching servers and there was a software issue.
I'm not sure which sever we're on right now, be patient he might be having to back up to go forward.

Edit, the nameserver has changed since last night when I got in, from Site5 to NS25&26 DomainControl... I'm guessing John or Harlow got it done.

Offline MountainDon

  • Administrator
  • Journeyman
  • *****
  • Posts: 16,883
  • Jemez Mountains, NM; that's pronounced HEY-mess
    • My 15.75 x 30 Jemez Cabin
Re: Forum down?
« Reply #8 on: January 04, 2018, 10:34:34 AM »

Edit, the nameserver has changed since last night when I got in, from Site5 to NS25&26 DomainControl... I'm guessing John or Harlow got it done.

That has to spread from "home" across all the name servers all over the internet. At times it can be slow. I believe the name servers give second priority to propagating new and updated data. I've read it can take up to 48 hours to spread around the entire internet.
Just because something has been done and has not failed, doesn’t mean it is good design.

Offline hpinson

  • Administrator
  • Senior Member
  • *****
  • Posts: 850
Re: Forum down?
« Reply #9 on: January 05, 2018, 09:53:23 AM »
Yes it was down for a few days, but we should for the most part be back in business, on a shiny new server platform, and the DNS change should be fully propagated by now (Friday, 1/5/18).  Please report any problems you encounter.

 

Templates: 5: index (default), Ads (default), Portal (default), Display (default), GenericControls (default).
Sub templates: 12: init, html_above, adsheaders_above, body_above, adsindex_above, portal_above, main, portal_below, adsindex_below, body_below, adsheaders_below, html_below.
Language files: 3: SPortal.english (default), index+Modifications.english (default), Ads.english (default).
Style sheets: 1: portal (default).
Files included: 38 - 1132KB. (show)
Cache hits: 12: 0.00142s for 40,824 bytes (show)
Queries used: 30.

[Show Queries]