please enable TapTalk for iphone/ipad forum use!

Started by duncanshannon, April 05, 2011, 04:10:50 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Native_NM

#25
Wow.  What a beautiful place. We desert dwellers are jealous.
New Mexico.  Better than regular Mexico.

duncanshannon

Home: Minneapolis, MN area.  Land: (no cabin yet) Spooner, WI area.  Plan: 20x34 1 1/2 Story. Experience Level: n00b. 
Build Thread: http://countryplans.com/smf/index.php?topic=10784.0


duncanshannon

I too am having problems uploading photos.  501 gateway error.
Home: Minneapolis, MN area.  Land: (no cabin yet) Spooner, WI area.  Plan: 20x34 1 1/2 Story. Experience Level: n00b. 
Build Thread: http://countryplans.com/smf/index.php?topic=10784.0

Native_NM

New Mexico.  Better than regular Mexico.

duncanshannon

Home: Minneapolis, MN area.  Land: (no cabin yet) Spooner, WI area.  Plan: 20x34 1 1/2 Story. Experience Level: n00b. 
Build Thread: http://countryplans.com/smf/index.php?topic=10784.0


John Raabe

There may be a few bugs to work out on this. I'll try sending an image from a stronger signal area and see if I get a error (mine was not called a 501).
None of us are as smart as all of us.

John Raabe

It seems perhaps things are still a bit quirky when posting from smartphones. Successful photo posting needs a good connection, especially as the image size gets larger.
None of us are as smart as all of us.

duncanshannon

Haven't tried posting yet... But I sure am enjoying reading from it right now!  Thanks again.
Home: Minneapolis, MN area.  Land: (no cabin yet) Spooner, WI area.  Plan: 20x34 1 1/2 Story. Experience Level: n00b. 
Build Thread: http://countryplans.com/smf/index.php?topic=10784.0

John Raabe

We had some recent errors that were showing up in the logs that may have been limiting Tapatalk a bit. But MountainDon was able to muster help from a coder at the SMF forum who corrected one of our support files and things are running smoothly now.

Yes, this Tapatalk app makes reading and navigating the forum on phones and tablets much more intuitive.
None of us are as smart as all of us.


MountainDon

My curiosity has been raised by something. I do not have a smartphone so can't check it out myself.  It seems that when a forum member is accesing the forum on a smartphone through the tapatalk app, the "time online" counter may not be counting the time. It's a feeling I have from looking at some stats. Could any of you users of smartphones and tapatalk have a look at their time online before and after a tapatalk session and see what the numbers show.

The time online is found in your profile; select "show stats".

Thanks.

If that is so I think I know why.
Just because something has been done and has not failed, doesn't mean it is good design.

John Raabe

Morning don

I'm typing this on the glass of my wife's iPhone using tapatalk. I'll close this now and go back on via my laptop and see what the total time log says.
None of us are as smart as all of us.

John Raabe

OK, I'm back on a keyboard now. The total time counter seems to have logged the Tapatalk time correctly. I have a stat that is 23 minutes longer than before I opened and spent time in the forum via Tapatalk.
None of us are as smart as all of us.

MountainDon

Well, it seems my theory is wrong or has a hole

It may remain one of life's mysteries

Just because something has been done and has not failed, doesn't mean it is good design.