Author Topic: photobucket fix  (Read 908 times)

0 Members and 1 Guest are viewing this topic.

Offline farmerfrancis

  • Apprentice
  • *
  • Posts: 4
  • Welcome to the CP-Forum
photobucket fix
« on: October 24, 2017, 05:09:33 AM »
 if you're using google chrome there is now a fix for the photobucket image problems using an extension.

Click on the three dots at the top right of your open tab
select more tools
click on extensions
go to the link that says "get more extensions"
Type photobucket fix in the search box
click enter and install

I've tried it myself and so far so good, no issues that I have seen

Online azgreg

  • Full Member
  • ***
  • Posts: 172
Re: photobucket fix
« Reply #1 on: October 24, 2017, 05:59:14 PM »

Offline farmerfrancis

  • Apprentice
  • *
  • Posts: 4
  • Welcome to the CP-Forum
Re: photobucket fix
« Reply #2 on: October 25, 2017, 05:44:50 AM »
Sorry never saw that thread posted...

Offline Don_P

  • Journeyman
  • *****
  • Posts: 4,347
Re: photobucket fix
« Reply #3 on: October 25, 2017, 03:18:47 PM »
Good reminder, I haven't done anything yet.

Offline MountainDon

  • Administrator
  • Journeyman
  • *****
  • Posts: 16,707
  • Jemez Mountains, NM; that's pronounced HEY-mess
    • My 15.75 x 30 Jemez Cabin
Re: photobucket fix
« Reply #4 on: October 25, 2017, 03:56:37 PM »
Photobucket is now sending emails to accounts that are still open and still of the free variety. As well as a $10 off offer there is a note that accounts that remain inactive for a year may be deleted. I assume inactive may mean no uploads in a year?

So far the browser add-on fix is still working. I keep expecting PB to do something to render the fix non-working.
Just because something has been done and has not failed, doesn’t mean it is good design.

Offline MountainDon

  • Administrator
  • Journeyman
  • *****
  • Posts: 16,707
  • Jemez Mountains, NM; that's pronounced HEY-mess
    • My 15.75 x 30 Jemez Cabin
Re: photobucket fix
« Reply #5 on: November 10, 2018, 06:32:23 PM »
Update.....  I have no idea when this happened but an eagle eye member just brought this to my attention.  Forum posts that had images hosted on Photobucket now have the images appearing in the topics where they were originally placed. There is a "hosted by photobucket" watermark, but that is better than no image at all.



Just because something has been done and has not failed, doesn’t mean it is good design.

 

Templates: 5: index (default), Ads (default), Portal (default), Display (default), GenericControls (default).
Sub templates: 12: init, html_above, adsheaders_above, body_above, adsindex_above, portal_above, main, portal_below, adsindex_below, body_below, adsheaders_below, html_below.
Language files: 3: SPortal.english (default), index+Modifications.english (default), Ads.english (default).
Style sheets: 1: portal (default).
Files included: 38 - 1121KB. (show)
Cache hits: 12: 0.00285s for 40,596 bytes (show)
Queries used: 23.

[Show Queries]