Author Topic: Inserting Images into Forum Topics  (Read 188 times)

0 Members and 1 Guest are viewing this topic.

Offline MountainDon

  • Administrator
  • Journeyman
  • *****
  • Posts: 16,751
  • Jemez Mountains, NM; that's pronounced HEY-mess
    • My 15.75 x 30 Jemez Cabin
Inserting Images into Forum Topics
« on: January 07, 2019, 02:43:54 PM »
Members are welcome to insert photos into any topic they are starting or commenting in.  In order to post an image in a forum message, the photo must first be hosted on an image service. We do not upload and save images on our server because of the cost of the bandwidth that incurs. As a free site we cannot do that. There are disadvantages to using third party image hosting, unfortunately. In past years some have ceased operation altogether and others have instituted charges. If a host closes all the images stored there will not be visible on websites that had linked to them That is unfortunate but is a fact of internet life.

Images may be hosted on any of the many available services as long as those services permit "hot-linking" on other sites such as forums. 

The method used to place a link to a photo may vary between hosting services as well as being different on different forums as there are assorted forum software. Because of the differences, it is impossible to write a simple tutorial that covers all the techniques. Most hosts will have a tutorial on how to use their services. Look for that.

The direct url used to link to the photo that you wish to display here would look something like this...
https://imagehost.com/some/folder/names/name_of_picture.jpg   That is just an example of what the link may look like. Clicking on it will return an error.

If you have an image url you may be able to make the image display here by using the image link button that is displayed above the field where you enter the text for your message. There is a small MonaLisa button in the second row, third button from the left. If you click on that and paste the link in between the two IMG tags that may work.

I hope that clears up how to post an image to be displayed here with your messages.


Just because something has been done and has not failed, doesn’t mean it is good design.

 

Templates: 5: index (default), Ads (default), Portal (default), Display (default), GenericControls (default).
Sub templates: 12: init, html_above, adsheaders_above, body_above, adsindex_above, portal_above, main, portal_below, adsindex_below, body_below, adsheaders_below, html_below.
Language files: 3: SPortal.english (default), index+Modifications.english (default), Ads.english (default).
Style sheets: 1: portal (default).
Files included: 38 - 1109KB. (show)
Cache hits: 13: 0.00262s for 40,845 bytes (show)
Queries used: 30.

[Show Queries]